Article ID
Product Version
Operating System
Symptom
After rebranding, client installers may sometimes not appear in the CBS download page.
Cause
This problem arises if in the 'Rebrand Clients' page of a selected user in the Administrative Access tab of Basic settings, no platforms have been selected under the 'Available Installers' section.
This issue does not affect the availability of the installers for Ahsay Mobile, AhsayCBS, and AhsayUBS on the CBS download page.
Additionally, while Admin accounts can modify the client installer settings of all users, lesser user types (such as Sub-Admin accounts) may only modify their own client installer settings along with other user accounts assigned to them.
Resolution
To resolve this issue, follow these steps.
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Login to the AhsayCBS web console
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Navigate to [System Settings]>[Basic]>[Administrative Acces]
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Under the 'Manage System User' field, select the user you would like to modify.
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Open the Rebrand Clients section, then open the Build Installers tab.
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Under the 'Available Installers' section, click on the platforms that you would like to have the installers for AhsayOBM / AhsayACB be available on.
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Click OK, then click on Save afterward to save your settings. The installers for the selected platforms shall now appear on the CBS download page.