Article ID
Product Version
Operating System
Symptom
When performing an M365 backup, the following error message is encountered:
YYYY/MM/DD hh:mm:ss com.ahsay.afc.cloud.office365.w: Multi-Factor Authentication is enabled on this Microsoft 365 account, please update the backup set settings
Cause
The error indicates that the M365 account associated with the affected backup set has 2FA enabled and must be authenticated again in order to update the affected backup set's settings and resume the backup job.
Resolution
To resolve the issue, the M365 account must first be reauthenticated.
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In the AhsayCBS web console, navigate to Users, Groups & Policies and select the affected backup user.
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Navigate to the affected backup set's settings, then select General.
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Under the Microsoft 365 section, click Change settings, then Next and select Authorize.
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Log in to your M365 account via the Microsoft login page. Continue with 2FA verification by selecting the necessary methods.
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Enter the code, then click Verify.
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Copy and paste the authorization code in the pop-up window.
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Click the OK button.
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Click Save.