Cannot create backup account with mapped drive as User Home in CBS
June 2, 2025
Product Version
AhsayCBS: 7.3.2.0 - 7.5.0.6
Operating System
Windows
Symptom
When creating a backup account on a mapped drive via the AhsayCBS console, the following error message is displayed:
The system cannot find the path specified. , 'Drive_letter\path'
Cause
This is a known issue with AhsayCBS version 7.3.2.0 - 7.5.0.6.
Resolution
To resolve the issue, re-create the network shared User Home with UNC path instead of a mapped drive. Refer to the following steps:
- Configure the AhsayCBS service in services.msc:
- [Control Panel] > [Administrative Tools] > [Services] > [Ahsay Cloud Backup Suite]
Under the [Log On] tab, select [Log on as] then enter the login credentials of an operating system account with permission to access the network path (to be configured as user home):
- Restart the AhsayCBS service afterward.
- Configure the network user home via the AhsayCBS console:
- Login to the AhsayCBS console.
Select [Backup / Restore] and [Basic]:
Click on the [Create] button, enter the UNC path to the network user home:
Use an UNC path (e.g. \\hostname\user_home) instead of a mapped drive letter.- Click [Add], then [Save] afterward to create the user home.
- Create the backup account on the network user home again afterward.