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AhsayCBS service stopped with 'Exceed User Quota' during evaluation

June 3, 2025

Product Version

AhsayCBS: 7.5.0.0 - 7.5.0.2

Operating System

All Platforms

Symptom

Backup service stopped after upgrading AhsayOBS from version 6 to AhsayCBS version 7.5.0.0 - 7.5.0.2. Further checking on the Activities Log on the AhsayCBS console, the following error messages are displayed:

Timestamp TypeMessage
YYYY-MM-DD
hh:mm:ss
 LicenseInfoVerifying online license, License Name = 'license_name', License Key = 'license_key'
... LicenseInfoProduct Key Activation Requesting
... LicenseErrorExceed User Quota. Backup Server Stopped
... LicenseError[Thread][Job][LicenseExpiryCheck] Exceed User Quota. Backup Server Stopped
...   
Activities Log can be viewed by logging into the AhsayCBS web console, at Monitoring > Backup / Restore Logs > Activities Log.

Cause

This issue can occur if the number of backup accounts exceeded the user quota available on the license (e.g. increase of account usage due to the new licensing model (per device to backup)), for example:

Client SoftwareQuotaUsedAvailable
AhsayOBM1012-2
AhsayACB1028
Even with the user quota exceeded, the AhsayCBS server should not be stopped until the 60 days evaluation period is reached.

This is a known issue with AhsayCBS version 7.5.0.0 - 7.5.0.2.

Resolution

To resolve the issue, patch the AhsayCBS application to version 7.7.0.0 or above.

This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.

Contact us to confirm your license is valid to upgrade.