AhsayCBS service stopped with 'Exceed User Quota' during evaluation
Product Version
Operating System
Symptom
Backup service stopped after upgrading AhsayOBS from version 6 to AhsayCBS version 7.5.0.0 - 7.5.0.2. Further checking on the Activities Log on the AhsayCBS console, the following error messages are displayed:
Timestamp | Type | Message | |
YYYY-MM-DD hh:mm:ss | LicenseInfo | Verifying online license, License Name = 'license_name', License Key = 'license_key' | |
... | LicenseInfo | Product Key Activation Requesting | |
... | LicenseError | Exceed User Quota. Backup Server Stopped | |
... | LicenseError | [Thread][Job][LicenseExpiryCheck] Exceed User Quota. Backup Server Stopped | |
... |
Cause
This issue can occur if the number of backup accounts exceeded the user quota available on the license (e.g. increase of account usage due to the new licensing model (per device to backup)), for example:
Client Software | Quota | Used | Available |
AhsayOBM | 10 | 12 | -2 |
AhsayACB | 10 | 2 | 8 |
This is a known issue with AhsayCBS version 7.5.0.0 - 7.5.0.2.
Resolution
To resolve the issue, patch the AhsayCBS application to version 7.7.0.0 or above.
This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.
Contact us to confirm your license is valid to upgrade.