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AhsayCBS dashboard shows "[FileService.init] dStart is null" error

June 3, 2025

Product Version

AhsayCBS: 7.5.0.0 - 7.5.0.6

Operating System

All Platforms

Symptom

When performing a MS Exchange mail level backup, Hyper-V VM backup or VMware VM backup. Even though the backup job was completed successfully, the following system error is received in the Dashboard on AhsayCBS console:

dstart-is-null-error-on-dashboard-01.png

TimestampLogin NameOwnerMessage
...   
YYYY-MM-DD
hh:mm:ss
username--[FileService.init][BackupJobSummaryLog.Record.getFile] dStart is null. sLoginName=username sBackupSet=backupset_id sDestination=destination_id sBackupJob= bCdp=false
...   
System Errors can be viewed by logging into the AhsayCBS web console, at Dashboard > System Errors.

Cause

This is a known issue with AhsayOBM / ACB version 7.5.0.0 - 7.5.0.6.

Resolution

To resolve the issue, patch the AhsayCBS application to version 7.7.0.0 or above.

This issue affects a legacy version of our software. We strongly recommend upgrading to the latest AhsayCBS and AhsayOBM release (v9.15.0.0, as of 2025/May/15) for improved performance, compatibility, and security.

Contact us to confirm your license is valid to upgrade.