Article ID
2040
Product Version
AhsayOBM: 8.1 and above
Operating System
Windows
Symptom
When performing a MS Exchange database restore, the following error message is received in the restore report:
No. | Type | Timestamp | Log |
---|---|---|---|
info | |||
* | info | ... | ... |
erro | |||
* | erro | YYYY/MM/DD hh:mm:ss | [PostRestoreExchange Task.run(Exchange)][mountDatabase] Failed to mount database "database". Error: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiException DatabaseError: Unable to mount database. (hr=0x80004005, ec=1108)" |
Cause
The message is returned by the Exchange Server, indicating that the DomainName\Exchange Servers group is not assigned the "Manage auditing and security log" user right.
Resolution
To resolve the issue, ensure that the "Manage auditing and security log" user right is assigned.
Refer to the following Microsoft document for details:
https://support.microsoft.com/en-us/help/925825/event-id-9519-and-error-0x80004005-when-you-try-to-mount-a-database-in