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Article ID

2057

Product Version

AhsayOBM: 8.1 or above

Operating System

Windows

Symptom

When performing a file backup, the following message is received in the backup report:

[erro] YYYY/MM/DD hh:mm:ss com.ahsay.afc.bfs.cloud.m: Database Index "C:\Users\ahsay\temp\1719374142445\OBS@1719374209145\index\index.db" is in use. Error=[SQLITE_BUSY] The database file is locked (database is locked), database path: C:\Users\ahsay\temp\1719374142445\OBS@1719374209145\index\index.db

Cause

The error indicates that the index file in the temporary folder is locked and AhsayOBM / AhsayACB cannot access it. This can be caused by a previous job that did not end properly.

Resolution

  1. Stop the AhsayOBM / AhsayACB service on the affected client machine.
  2. Terminate any bJW.exe process in the Task Manager.
  3. Navigate to the temporary folder (%temporaryfolder%\%backupSetID%\%destination_name%@%destinationID%\index\) and delete the index.db file.

    Temporary Folder

  4. Navigate to the ipc folder and delete the "running" file there.

    ${User_Profile}\.obm\ipc\BackupSet\Backupset_ID

    or

    ${User_Profile}\.acb\ipc\BackupSet\Backupset_ID

    IPC Folder

  5. Start the AhsayOBM / AhsayACB service.
  6. Run a backup.