Article ID
Product Version
Operating System
Symptom
When performing a file backup, the following message is received in the backup report:
[erro] YYYY/MM/DD hh:mm:ss com.ahsay.afc.bfs.cloud.m: Database Index "C:\Users\ahsay\temp\1719374142445\OBS@1719374209145\index\index.db" is in use. Error=[SQLITE_BUSY] The database file is locked (database is locked), database path: C:\Users\ahsay\temp\1719374142445\OBS@1719374209145\index\index.db
Cause
The error indicates that the index file in the temporary folder is locked and AhsayOBM / AhsayACB cannot access it. This can be caused by a previous job that did not end properly.
Resolution
- Stop the AhsayOBM / AhsayACB service on the affected client machine.
- Terminate any bJW.exe process in the Task Manager.
-
Navigate to the temporary folder (%temporaryfolder%\%backupSetID%\%destination_name%@%destinationID%\index\) and delete the index.db file.
-
Navigate to the ipc folder and delete the "running" file there.
${User_Profile}\.obm\ipc\BackupSet\Backupset_ID
or
${User_Profile}\.acb\ipc\BackupSet\Backupset_ID
- Start the AhsayOBM / AhsayACB service.
- Run a backup.