Article ID
Product Version
Operating System
Symptom
When launching the OBC user interface, the following error message is displayed:
Cause
This issue can occur if the AhsayOBM or AhsayACB user settings saved on the client machine are corrupted.
Resolution
To resolve the issue, re-create the user settings on the affected client machine.
Before proceeding with the following steps, ensure that you have the encryptions keys for all backup sets of the affected user. Re-creating the user profile will require you to enter the encryption key for all existing backup sets.
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Stop the AhsayOBM / AhsayACB services.
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Locate the .obm / .acb folder at:
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Windows
OBM: C:\Users\%UserProfile%\.obm ACB: C:\Users\%UserProfile%\.acb
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macOS
OBM: /Users/%UserProfile%/.obm ACB: /Users/%UserProfile%/.acb
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Linux
/root/.obm
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Synology
/volum1/@appstore/AhsayOBM/.obm
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QNAP
/share/CACHEDEV1_DATA/homes/admin/.obm
Exact path to the .obm / .acb folder is saved in the home.txt file found at:
- Windows
OBM: C:\ProgramData\AhsayOBM\home.txt ACB: C:\ProgramData\AhsayACB\home.txt
- macOS
OBM: /Applications/AhsayOBM/home.txt ACB: /Applications/AhsayACB/home.txt
- Linux
/usr/local/obm/home.txt
- Synology
/volume1/@appstore/AhsayOBM/obm
- QNAP
/share/CACHEDEV1_DATA/.qpkg/AhsayOBM/obm
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Rename the .obm / .acb folder (Example: "obm_ddmmyyyy")
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Uninstall AhsayOBM / AhsayACB client application.
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Download and reinstall AhsayOBM / AhsayACB application.