Article ID
Product Version
Operating System
Symptom
When performing a MS Exchange mail level backup (both Exchange server and Office 365 mail level backup set), the following info message is displayed in the backup client log:
[YYYY/MM/DD hh:mm:ss] [info] [EwsService.syncItems] Retry after 20 seconds, count #1. Error: [g.a] Retry: 1420, exception: java.net.SocketException: No buffer space available (maximum connections reached?): connect
Note:
When the error occurs, the backup user cannot login to the AhsayOBM client and CPU usage on the client computer remains high during the backup.
MS Exchange server backup works fine for the Exchange setup.
Cause
This is a known issue for AhsayCBS and AhsayOBM / ACB version 8.5.0.124 to pre-8.5.2.106.
Resolution
To resolve the issue, patch the AhsayCBS and AhsayOBM / ACB application to the latest v8 / v9 versions.
The instructions can be found by:
Clicking Here for instruction to patch AhsayCBS
Clicking Here for instruction to patch AhsayOBM