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Article ID

2071

Product Version

AhsayCBS / AhsayOBM / AhsayACB: 9.1 or above

Operating System

Windows

Symptom

Microsoft 365 backup is getting this error:

Failed to list sPath='Notes'. Reason='java.lang.RuntimeException: [FileAttributeIterato
r.checkLoaded] Failed to load sPath='Notes'. Reason='com.ahsay.afc.cloud.h: [ExchangeFolderIterator.load] Failed in listing sub-folders
/items from path: Notes; Folder ID: AAMkADEyMWMzNTlhLWU3NzMtNGFhMC1hZTQ1LThhYjY0YzI4ZWYwZAAuAAAAAAD4PAnK6EpyTJIb5
CT6iZkTAQC1WNDFsF2PQrV0bqx5AMJbAAAAAAERAAA=; Error: [ServiceException] Message: Mailbox move in progress. Try again later., Cannot open mailbox.
 

Cause

This error indicates that the specific mail/mailbox is in use (being moved) during the backup process, preventing the system from accessing it.

Resolution

To resolve this issue, wait for the mailbox move to complete before running a new backup job.

Also ensure that the mailbox is not in use by Microsoft 365 or any other application before starting a new backup job.